Dependencies & Compatability

Dependencies

  • Vue.js (>=2.0) or Vue.js(>=3.0)
  • Server Side: axios OR vue-resource (>=0.9.0) OR jQuery OR a custom request function for the AJAX requests

Compatibility

  • Vuex (>=2.0). Not supported on Vue 3 version
  • Bootstrap 3 / Bootstrap 4 / Bulma / Tailwind (on previously premium packages)
Last modified 9d ago
Copy link